你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  【通达信副图公式】益抓主升MACD指标公式 无未来 源码 贴图

VIP免费下载,不扣币 【通达信副图公式】益抓主升MACD指标公式 无未来 源码 贴图

发布时间:2021-09-01 16:50:50

浏览数:5,364

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

MACD组合指标源码体会说明: 本公式的介绍: 1.MACD+KDJ+2倍的KDJ,以MACD为趋势以J值为短线的买卖依据,短线波段操作,抓主升浪。 2.J值的计算公式大约:M=3J-150. J=M+150/3(由于两指标叠加后J值有差异)。 3.在超强或超弱时指标有点变形但不影响操作。 设计思路及基本操作: 1.原则:MACD金叉持股,死叉持币。大盘趋势走坏指标再好尽量不操作(高手除外)。 2.DIFF和DEA在0轴上方死叉暂理解为洗盘退出观望,但在股价连续拉升后放巨量的,破5日线的,死叉必须清仓出局。 3.红绿柱高低面积及DIF,DEA两线的位置可清楚的看出股价强弱,背离的情况(熟能生巧)。 抓主升浪之一: 1.MACD两线金叉后J值从高位回调50以下(越低越好)反身向上,而MACD未死叉或刚死叉又金叉,股价放量上穿5日线,5日线须大于30日线及时跟进。但MACD死叉后,特别是DIFF破0原则上不操作,或依J值只能做反抽。 2.结合操盘线操作概率更高。 3.如选股基本设置可: a.MACD的DIF大于DEA,b.KDJ的J值上穿0,5,20等自设,c.cpx3日线B点

指标代码:

DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,12)*3000,LINETHICK1,colorred; DEA:EMA(DIFF,9),LINETHICK1,coloryellow; MACD:2*(DIFF-DEA),COLORSTICK; IF(DIfF<0,DIfF,0),colorred,LINETHICK1; IF(DIfF<0,0,DIfF),colorred,LINETHICK1; IF(DIfF<DEA,DIfF,DEA),colorgreen,LINETHICK1; IF(DIfF>DEA,DEA,DEA),colorwhite,LINETHICK1; STICKLINE(MACD>=REF(MACD,1) AND MACD>= 0 ,0,MACD,2,0),colorred; STICKLINE(MACD>=REF(MACD,1) AND MACD< 0 ,0,MACD,2,0),color00ff00; STICKLINE(MACD<REF(MACD,1) AND MACD>= 0 ,0,MACD,2,0),colorred; STICKLINE(MACD<REF(MACD,1) AND MACD< 0 ,0,MACD,2,0),color00FF00; RSV1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*200-100; K1:=SMA(RSV1,6,1)/0.7,colormagenta; D1:=SMA(K1,6,1),COLORffff33; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*200-100; K:=SMA(RSV,3,1)/0.7,colormagenta; D:=SMA(K,3,1),COLORffff33; J值:3*K-2*D,LINETHICK1,COLORffff33; J1:3*K1-2*D1,LINETHICK1,coloryellow; DRAWTEXT(CROSS(J1,J值) AND J1>150,J1 ,'●'),color888888; DRAWTEXT(CROSS(D1,J1) AND D1>75,D1 ,'●'),colorblue; DRAWTEXT(CROSS(J值,-90) AND diff>dea ,-90 ,'红●击'),colorred; DRAWTEXT(CROSS(J1,-135) AND diff>dea,-135 ,'长●击'),colorred; DRAWTEXT(CROSS(J值,-140)AND diff>dea,-165 ,'5●击'),colorred; DRAWTEXT(CROSS(J值,-20)AND diff>dea,-30 ,'追●涨'),colorff00ff; DRAWTEXT(CROSS(J值,-0)AND diff>dea,-30 ,'追●涨'),colorff00ff; DRAWTEXT(CROSS(J1,-100) AND diff<dea ,-100 ,'长抽'),coloryellow; DRAWTEXT(CROSS(J1,-135) AND diff<dea ,-130 ,'长抽'),coloryellow; DRAWTEXT(CROSS(J值,-150) AND J1<D1 AND diff<0,-175 ,'双抽'),colorwhite; DRAWTEXT(CROSS(J值,-100) AND diff<0,-100 ,'抽'),colorwhite; DRAWTEXT(CROSS(J值,-75) AND diff<0,-75 ,'抽'),colorwhite; DRAWTEXT(CROSS(J值,-150)AND diff<dea AND diff>0 ,-175 ,'5弹'),colorwhite; DRAWTEXT(CROSS(J值,-90) AND diff<deA AND diff>0,-90 ,'红弹'),colorwhite; DRAWTEXT(CROSS(J值,175),200 ,'110'),colorwhite; DRAWTEXT(CROSS(j1,175),210 ,'110'),coloryellow; DRAWTEXT(CROSS(J值,170)AND diff>dea,170 ,'差'),colorwhite; DRAWTEXT(CROSS(140,J值)AND diff>dea AND j1<110,140 ,'价'),colorffff33; DRAWTEXT(CROSS(140,J值)AND diff>dea AND j1>110,140 ,'洗'),colorwhite; DRAWTEXT(CROSS(175,J1)AND diff>dea AND j值>60,170 ,'短洗'),coloryellow; DRAWTEXT(CROSS(175,J1)AND diff>dea AND j值<60,170 ,'长洗'),coloryellow; DRAWTEXT(CROSS(170,J值)AND diff<dea,170 ,'控●仓'),colorgreen; DRAWTEXT(CROSS(135,J值)AND diff<dea,135 ,'控●仓'),colorgreen; DRAWTEXT(CROSS(100,J值)AND diff<dea,110 ,'控●仓'),colorgreen; J110:180,DOTLINE,COLOR888888; J100:150,DOTLINE,colorred; J80:90,DOTLINE,COLOR888888; J50:0,DOTLINE,COLOR888888; J20:-90,DOTLINE,COLOR888888; J0:-150,DOTLINE,COLORffff33; DRAWTEXT(CROSS(J值,0),0 ,'o'),coloryellow; DRAWTEXT(CROSS(dea,diff),dea ,'▼'),colorgreen; DRAWTEXT(CROSS(diff,dea),dea ,'▲'),colorred;

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 绝对的超低抢劫准确买点指标 通达信选股指标公式

上一篇: 一个好用的《枫叶红》分时主图,提前知道分时拐向 售价:128

评论

(【通达信副图公式】益抓主升MACD指标公式 无未来 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论