你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  【通达信免费公式】均线操盘指标公式 副图 无未来 源码

VIP免费下载,不扣币 【通达信免费公式】均线操盘指标公式 副图 无未来 源码

发布时间:2021-08-26 17:07:13

浏览数:1.63W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

均线操盘 几经努力,终于完成了本指标。 本指标给出了买点和卖点,仅供参考,不作为投资的依据,请配合其它指标使用。 下降趋势的个股,要谨慎操作,能回避要尽量回避。 本指标用法简单明了,低位有买入信号,高位有卖出信号。 我把89日均线设为多空的双方的分水岭,它取自于斐波那契数列。也有朋友把55日均线或21日均线设为多空双方的分水岭,这是根据自己的操作风格而定,会因人而异,均可。 A股市场是单向交易,只能做多,不可做空。 寻找上升趋势的个股且在相对低位,这是一项基本功。 一些朋友喜欢抄底,往往抄在半山腰上,这是产生亏损的主要原因之一。 多分析多做功课,找到适合自己的交易系统,祝大家投资顺利,谢谢。 本指标无未来函数。

指标代码:

MAA5:MA(C,5),COLORFF00FF,LINETHICK2; MAA8:=MA(C,8); MAA21:MA(C,21),colorred; KS:IF(MAA5>MAA21,MAA8,MAA21),colorblue; A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; A4:=SMA(A3,3,1); A5:=SMA(A4,3,1); A6:=3*A4-2*A5; A7:=C-REF(C,1); A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6); 买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)); DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买'),coloryellow; STICKLINE(买,OPEN,CLOSE,2,0),coloryellow; MA5:MA(CLOSE,5),coloryellow,LINETHICK2; MA8:MA(CLOSE,8),colorred,LINETHICK1; MA13:MA(CLOSE,13),colormagenta,LINETHICK1; MA21:MA(CLOSE,21),colorgreen,LINETHICK1; MA34:MA(CLOSE,34),colorgray,LINETHICK1; MA55:MA(CLOSE,55),colorblue,LINETHICK2; MA89:MA(CLOSE,89),COLORFF00FF,LINETHICK2; VAR2:=(REF(HIGH,1)+REF(LOW,1))/2; VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21); DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2); DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), colorgreen; VAR4:=REF(CLOSE,1); VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100; VAR6:=CROSS(79,VAR5); VAR7:=FILTER(VAR6,4); DRAWICON(VAR7,HIGH*1.035,2); DRAWTEXT(VAR7,HIGH*1.02,'卖出'), colorgreen; STICKLINE(C>1.095*REF(C,1),O,C,8,0),coloryellow; N:=3; L0:=0.00; L1:=ABS(L-REF(L,1))<=L0; L2:=ABS(L-REF(L,2))<=L0; L3:=ABS(L-REF(L,3))<=L0; L4:=ABS(L-REF(L,4))<=L0; L5:=ABS(L-REF(L,5))<=L0; 精准线首次:=L1 OR L2 OR L3 OR L4 OR L5; 精准左:=FILTER(精准线首次,N) ; 天数:=BARSLAST(精准左); LTS:=REF(L,天数); 精准右:=ABS(L-LTS)<=L0; STICKLINE(精准左,L,L,50,-1),Color8080FF; G1:=ABS(H-REF(H,1))<=L0; G2:=ABS(H-REF(H,2))<=L0; G3:=ABS(H-REF(H,3))<=L0; G4:=ABS(H-REF(H,4))<=L0; G5:=ABS(H-REF(H,5))<=L0; G6:=ABS(H-REF(H,6))<=L0; G7:=ABS(H-REF(H,7))<=L0; G8:=ABS(H-REF(H,8))<=L0; 精准线1首次:=G1 OR G2 OR G3 OR G4 OR G5 OR G6 OR G7 OR G8; 精准左1:=FILTER(精准线1首次,N) ; 天数1:=BARSLAST(精准左1); GTS:=REF(L,天数1); 精准右1:=ABS(H-LTS)<=L0; STICKLINE(精准左1,H,H,50,-1),Color00FF00;

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 猎豹出击一阳盖三阴 通达信副图公式 无未来 未加密

上一篇: 黑马现身指标副图,选出300天以上大横盘突破的股票,以周或月级别选股,出票很少,但每一个都有大主力

评论

(【通达信免费公式】均线操盘指标公式 副图 无未来 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论