你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信短线划线波段 幅图 免费公开源码

VIP免费下载,不扣币 通达信短线划线波段 幅图 免费公开源码

发布时间:2021-08-03 17:04:12

浏览数:4,860

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

VAR2:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR3:=HIGH-REF(HIGH,1);
VAR4:=REF(LOW,1)-LOW;
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR3,VAR3,0),25);
VAR6:=SUM(IF(VAR4>0 AND VAR4>VAR2,VAR4,0),25);
VAR7:=VAR5*100/VAR2;
VAR8:=VAR6*100/VAR2;
VAR9:=MA(ABS(VAR8-VAR7)/(VAR8+VAR7)*100,15);
VAR10:=(VAR9+REF(VAR9,15))/2;
A:=(VAR8>VAR7 AND VAR8>25 AND VAR7<25);
B:ZIG(3,50/6)*100,COLORE622ED;
G:MA(B,4),COLOR22ED5C;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR11:=F AND F<8;
VAR12:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR13:=SMA(VAR12,3,1);
VAR14:=SMA(VAR13,3,1);
VAR15:=VAR14 AND VAR14<20;
MM:=A AND D AND VAR11 AND VAR15 ;
DRAWTEXT(W=1000,B*1.05,'离场' ),COLORGREEN;
DRAWTEXT(D=1000,B*1.05,'入场'),COLORRED; 













更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 猎豹出击一阳盖三阴 通达信副图公式 无未来 未加密

上一篇: 通达信买卖指标公式 简单操盘主图 明确B、S点的指标 源码 无未来

评论

(通达信短线划线波段 幅图 免费公开源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

稳而求胜

 已认证

发布作品:

公式61 文章38 粉丝数94

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论