你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  红绿买卖 稳赚 筹码启动 同花顺 指标公式 副图

VIP免费下载,不扣币 红绿买卖 稳赚 筹码启动 同花顺 指标公式 副图

发布时间:2021-11-15 16:19:24

浏览数:5,291

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 同花顺
未来函数: 不包含
适合环境: 不限

股票指标公式描述

本指标提供了一个趋势性指标,这就是红绿相间组成的一条趋势线,红色为多头,绿色为空头。操作时要尽量在红色k线区域,回避绿色区域,以防被套。
图中出现的大洋红色柱子就是通达信筹码指标发出的选股信号。
低位有止跌(这是macd选股信号),共振选股信号,请移动你的手中的鼠标,可以看到这些指标所发出的信号,当它们显为为1时,即为选股。高位有倒三角提示减仓。
请关注主力线与k线的关系,主力线也就是短趋势线,它是股价的运行轨迹,当它上穿k线且k线变红时介入,风险较小,当它下穿k线时是减仓信号。
请参考大盘,均线,成交量和其实指标使用。
有此指标,夫复何求!
本指标无未来函数。


VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=EMA((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,COLORRED;
主力线:主力,COLORWHITE;
散户:=VAR4;
VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(CROSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),COLORCYAN;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
STICKLINE(L2>L3,L3+2,L3-2,5,0),COLORRED;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),COLORGREEN;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;
极端顶部线:90;
DIF3:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA3:=EMA(DIF3,9);
MACD3 := 2*(DIF3-DEA3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
止跌:MACD3>REF(MACD3,1) AND REF(MACD3,2)>=REF(MACD3,1) AND J<50 AND C>REF(C,1) AND C>O AND J>REF(J,1);
HJ_1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
HJ_2:=SMA(HJ_1,3,1);
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=REF(LOW,1);
HJ_5:=SMA(ABS(LOW-HJ_4),3,1)/SMA(MAX(LOW-HJ_4,0),3,1)*100;
HJ_6:=EMA(IF(CLOSE*1.2,HJ_5*10,HJ_5/10),3);
HJ_7:=LLV(LOW,30);
HJ_8:=HHV(HJ_6,30);
HJ_9:=IF(LLV(LOW,58),1,0);
HJ_10:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));
HJ_11:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));
HJ_12:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));
HJ_13:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
HJ_14:=EMA(EMA(HJ_13,11),11);
HJ_15:=2*(HJ_13-HJ_14);
HJ_16:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
HJ_17:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
HJ_18:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
HJ_19:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
HJ_20:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
HJ_21:=(2*CLOSE+HIGH+LOW)/4;
HJ_22:=LLV(LOW,26);
HJ_23:=HHV(HIGH,34);
HJ_24:=EMA((HJ_21-HJ_22)/(HJ_23-HJ_22)*100,16);
HJ_25:=SMA(SMA(HJ_20,3,1)+3,3,1);
HJ_26:=EMA(HJ_24,7);
HJ_27:=SMA(HJ_19,3,1);
HJ_28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
HJ_29:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
HJ_30:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
HJ_31:=(HJ_28+HJ_29+HJ_30)/3;
HJ_32:=IF(HJ_31<=(-20),10,0);
HJ_33:=HHV(HJ_32,10);
HJ_34:=LLV(LOW,36);
HJ_35:=HHV(HIGH,30);
HJ_36:=EMA((CLOSE-HJ_34)/(HJ_35-HJ_34)*4,4)*25;
HJ_37:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;
HJ_38:=(CLOSE-EMA(AMOUNT,13)/EMA(VOL,13)/100)/(EMA(AMOUNT,13)/EMA(VOL,13)/100)*100;
HJ_39:=1;
HJ_41:=1;
HJ_42:=IF(CLOSE>REF(CLOSE,1),88,0)*HJ_41;
HJ_43:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND HJ_42>0,91,0)*HJ_39;
HJ_44:=FILTER(HJ_43>90,22.5)=1;
HJ_45:=FILTER(HJ_43>90,35)=1;
HJ_46:=FILTER(HJ_43>90,45)=1;
HJ_47:=FILTER(HJ_43>90,67.5)=1;
HJ_48:=FILTER(HJ_43>90,90)=1;
HJ_49:=FILTER(HJ_43>90,135)=1;
HJ_50:=FILTER(HJ_43>90,180)=1;
HJ_51:=FILTER(HJ_43>90,270)=1;
选股:HJ_44 AND HJ_45 AND HJ_46 AND HJ_47 AND HJ_48 AND HJ_49*HJ_41;
STICKLINE(IF(选股,(-120),0),80,0,7,0),COLOR770077;
STICKLINE(IF(选股,(-120),0),80,0,6,0),COLOR990099;
STICKLINE(IF(选股,(-120),0),80,0,5,0),COLORBB00BB;
STICKLINE(IF(选股,(-120),0),80,0,4,0),COLORDD00DD;
STICKLINE(IF(选股,(-120),0),80,0,3,0),COLORMAGENTA;
STICKLINE(IF(选股,(-120),0),80,0,2,0),COLORDD00DD;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
A1:=VAR9;
VA1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VA2:=EMA(VA1,8);
VA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
VV:=EMA(VA3,3)-10,COLORFF0000;
A2:=IF(VV<10,80,0);
N:=38;
N1:=8;
N2:=3;
N3:=10;
PW:=VOL*(CLOSE-OPEN)/(CLOSE+OPEN);
PW1:=EMA(VOL*(CLOSE-OPEN)/(CLOSE+OPEN),N);
ME:=EMA(PW1,N1);
ME1:=MA(ME,N2);
A3:=CROSS(ME,ME1) AND (CLOSE>OPEN AND (CLOSE-OPEN)/REF(CLOSE,1)*100>1.5);
共振:A1 AND A2 AND A3,COLORYELLOW;
N:=27;
M1:=9;
M2:=5;
M3:=3;
A:=6;
B:=49;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,M1,1);
VARA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VARB:=SMA(VARA,9,1);
VARC:=SMA(VARB,5,1);
LC:=REF(CLOSE,1);
山:=SMA(MAX(CLOSE-LC,0),A,1)/SMA(ABS(CLOSE-LC),A,1)*100;
花:=CROSS(山,14);
底1:=IF(CROSS(VARB,VARC) AND VARB<13,20,0);
顶:IF(CROSS(68,山),81,100),LINETHICK1,COLORGLIRED;
底:IF((底1 OR 花),30,0),LINETHICK1,COLORCYAN;
DRAWTEXT_FIX(1,0.015,0,0,'◆红买绿卖,稳赚!'),COLOR00FFFF,LINETHICK3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D,LINETHICK2;
趋势线1:MA(J,1),COLORBLUE;
趋势线2:MA(J,4),COLORYELLOW;
DRAWBAND(趋势线1,RGB(255,0,0),趋势线2,RGB(0,0,255));



更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【BS买卖】同花顺BS买卖点 识别诱空抓住主升浪 同花顺指标公式 主图

上一篇: 【红绿趋势买卖】波浪分析指标 通达信指标公式副图 源码 贴图

股票公式评论

(红绿买卖 稳赚 筹码启动 同花顺 指标公式 副图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

秦先生

 已认证

发布作品:

公式320 文章6 粉丝数79

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论