你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  红色线紫色线是阶段箱体 通达信巴菲特主图指标公式 副图 源码

VIP免费下载,不扣币 红色线紫色线是阶段箱体 通达信巴菲特主图指标公式 副图 源码

发布时间:2021-08-30 16:57:47

浏览数:5,994

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

主图中有个紫色的长期趋势线走平或上翘出现“买”文字提示买入参考,股价每次回调到上升趋势中的紫色线都是加仓机会。红色线和紫色线是阶段箱体。股价回采到绿线,出现“绝佳”问题提示是个阶段超跌买入好机会。

指标代码:

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50; G1:=IF(-MMS>95,0,20);UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1); KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100)); KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100); 趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);AA:=-100*(趋势线-CLOSE)/趋势线; AC:=(EMA(AA,5) );SSL:=EMA(CLOSE,3);MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55); MM:=MA(MMV,1);STICKLINE(((SSL>MM)),SSL,MM,0.01,0),colorred; SA:=(MM*0.985);SS:=(MA(CLOSE,5));DD:=(MA(CLOSE,13));GG:=(MA(CLOSE,21)); 捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF; 能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));上开:=O;上收:=C; 上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;A:=EMA(JJ,4);智能黄金线:A,coloryellow,LINETHICK1; B:=REF(A,1);STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00; VA1:=EMA(上收,8);VA2:=EMA(上收,20); DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,colorred; DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖'); DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00; 选手A:=MA(上收,3);箱顶A:=MA(REF(HHV(上收,6),1),3); 箱底A:=MA(REF(LLV(上收,3),1),3);T1:=MA(上收,20)>=REF(MA(上收,20),1); T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1; T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100; 选手:=MA(上收,2);箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2; 箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2; T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100; T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100; VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100; VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1); DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0; STICKLINE(C>=O,C,O,3,0),colorred;STICKLINE(C>=O,H,L,0,0),coloryellow; STICKLINE(C<=O,C,O,3,0),colorgreen;STICKLINE(C<=O,H,L,0,0),COLORFFFF00; 买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42); DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF; STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【涨停统计】辅助指示,清晰完整,打板族专用,涨跌停异色

上一篇: 【多空判断】KMZS通达信指标公式副图

评论

(红色线紫色线是阶段箱体 通达信巴菲特主图指标公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论