(涨停基因 竞价动能)竞价打板必备公式,命中率100%,4个月盈利8倍有余!

(涨停基因 竞价动能)竞价打板必备公式,命中率100%,4个月盈利8倍有余!

内容标签: 竞价,打板,动能,命中率,涨停,

收费模式: 免费 

运行环境:

软件类型: 选股公式

加密方式: 开源 

浏览次数: 114

发布者: 10001

下载条件: 0 财富币 财富币

压缩包密码: https://www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2019-10-04 21:56:12

(涨停基因 竞价动能)竞价打板必备公式,命中率100%,4个月盈利8倍有余!

经过4个月操练,将一小账户,做到盈利8倍有余,竞价阶段(0925~0929)选中股票无一失误,命中率100%,第二天或第三天甚至到第四天都以大肉出局,无一亏损!!,现将两个辅助公式献出,供大家使用参考——(大智慧公式)

涨停基因

---过去半年(剔除20天内新股)个股具备涨停基因排序

涨停基因评分:IF(COUNT(C/REF(C,1)>1.0985,120)>=20 AND barscount(c)>=20 and C/REF(C,1)>=1.03,85,IF(COUNT(C/REF(C,1)>1.0985,120)>=18 AND COUNT(C/REF(C,1)>1.0985,120)<20 AND barscount(c)>=20 and C/REF(C,1)>=1.03,80,
IF(COUNT(C/REF(C,1)>1.0985,120)>=15 AND COUNT(C/REF(C,1)>1.0985,120)<18 AND barscount(c)>=20 and C/REF(C,1)>=1.03,75,IF(COUNT(C/REF(C,1)>1.0985,120)>=12 AND COUNT(C/REF(C,1)>1.0985,120)<15 AND barscount(c)>=20 and C/REF(C,1)>=1.03,70,
IF(COUNT(C/REF(C,1)>1.0985,120)>=9 AND COUNT(C/REF(C,1)>1.0985,120)<12 AND barscount(c)>=20 and C/REF(C,1)>=1.03,65,IF(COUNT(C/REF(C,1)>1.0985,120)>=9 AND COUNT(C/REF(C,1)>1.0985,120)<12 AND barscount(c)>=20 and C/REF(C,1)>=1.03,60,
IF(COUNT(C/REF(C,1)>1.0985,120)>=7 AND COUNT(C/REF(C,1)>1.0985,120)<9 AND barscount(c)>=20 and C/REF(C,1)>=1.03,55,IF(COUNT(C/REF(C,1)>1.0985,120)>=4 AND COUNT(C/REF(C,1)>1.0985,120)<7 AND barscount(c)>=20 and C/REF(C,1)>=1.03,50,
IF(COUNT(C/REF(C,1)>1.0985,120)>=2 AND COUNT(C/REF(C,1)>1.0985,120)<4 AND barscount(c)>=20 and C/REF(C,1)>=1.03,45,IF(COUNT(C/REF(C,1)>1.0985,120)>=1 AND COUNT(C/REF(C,1)>1.0985,120)<2 AND barscount(c)>=20 and C/REF(C,1)>=1.03,35,0))))))))));

涨停基因
(选股)
涨停基因评分:=IF(COUNT(C/REF(C,1)>1.0985,120)>=20 AND barscount(c)>=20 and C/REF(C,1)>=1.03,85,IF(COUNT(C/REF(C,1)>1.0985,120)>=18 AND COUNT(C/REF(C,1)>1.0985,120)<20 AND barscount(c)>=20 and C/REF(C,1)>=1.03,80,
IF(COUNT(C/REF(C,1)>1.0985,120)>=15 AND COUNT(C/REF(C,1)>1.0985,120)<18 AND barscount(c)>=20 and C/REF(C,1)>=1.03,75,IF(COUNT(C/REF(C,1)>1.0985,120)>=12 AND COUNT(C/REF(C,1)>1.0985,120)<15 AND barscount(c)>=20 and C/REF(C,1)>=1.03,70,
IF(COUNT(C/REF(C,1)>1.0985,120)>=9 AND COUNT(C/REF(C,1)>1.0985,120)<12 AND barscount(c)>=20 and C/REF(C,1)>=1.03,65,IF(COUNT(C/REF(C,1)>1.0985,120)>=9 AND COUNT(C/REF(C,1)>1.0985,120)<12 AND barscount(c)>=20 and C/REF(C,1)>=1.03,60,
IF(COUNT(C/REF(C,1)>1.0985,120)>=7 AND COUNT(C/REF(C,1)>1.0985,120)<9 AND barscount(c)>=20 and C/REF(C,1)>=1.03,55,IF(COUNT(C/REF(C,1)>1.0985,120)>=4 AND COUNT(C/REF(C,1)>1.0985,120)<7 AND barscount(c)>=20 and C/REF(C,1)>=1.03,50,
IF(COUNT(C/REF(C,1)>1.0985,120)>=2 AND COUNT(C/REF(C,1)>1.0985,120)<4 AND barscount(c)>=20 and C/REF(C,1)>=1.03,45,IF(COUNT(C/REF(C,1)>1.0985,120)>=1 AND COUNT(C/REF(C,1)>1.0985,120)<2 AND barscount(c)>=20 and C/REF(C,1)>=1.03,35,0))))))))));
涨停基因选股:=涨停基因评分>=45 and COUNT(C/REF(C,1)>1.0985,60)>=1 and DYNAINFO(8)>0;
选股:IF(CURRENTTIME>092400 and CURRENTTIME<=110000,涨停基因选股,0);


if 选股 then
加入:="kingwa@save2blk"(选股,8);
else
if 选股=0 then
删除:="kingwa@del2blk"(选股=0,8);

竞价动能

sum(vol,0)*240/dynainfo(38)/barscount(c);

当日最低:llv(sum(vol,0)*240/dynainfo(38)/barscount(c),0);
当日最高:hhv(sum(vol,0)*240/dynainfo(38)/barscount(c),0);
当日均量比:ma(sum(vol,0)*240/dynainfo(38)/barscount(c),0);

当日竞价均量比:REF(ma(sum(vol,0)*240/dynainfo(38)/barscount(c),0),BARSLAST(TIME>092500 AND TIME<=093100)),LINETHICK0;
当日竞价量比:REF(ma(sum(vol,0)*240/dynainfo(38)/barscount(c),0),BARSLAST(TIME>092500 AND TIME<=092900)),LINETHICK0;

竞价量:sum(if(time<92610 ,vol,0),0),PRECIS0;
竞价:DYNAINFO(4),PRECIS2;
竞价额:竞价量*竞价/100,PRECIS0;
T:=TIME>=091500 AND TIME<=093120;
开盘成交量:SUM(IF(T,VOL,0),0);

竞价量占比:竞价量/capital*100;
开盘量占比:开盘成交量/capital*100;

第一笔占比率:开盘成交量/实际流通盘;
开盘竞价涨幅:(O-REF(C,1))/REF(C,1)*100;
竞价强势排序:开盘竞价涨幅*竞价量占比*当日竞价量比*10000;

kf:(DYNAINFO(4)/DYNAINFO(3)-1)*100,PRECIS2;
竞价量比:=SUM(V*(time<92600),0)/DYNAINFO(38)*240;
ltp:=if(CAPITAL<100000,100000,CAPITAL);
竞价换手率:=SUM(V*(time<92600),0)/ltp*10000;
竞价动能:kf*竞价换手率,PRECIS1;
竞价动能强势:竞价动能*竞价量比/10,PRECIS1;

最关键公式恕不能奉出。。。

0930集合竞价时,只有弘高创意可买——



2019/9/30
代码 名称 竞动出击 竞动出击 竞高量% 竞价% 高量盈利 高量出击 跳空幅度 当日比 5日比 异动10 50W1 涨停源脉 涨停10 竞动能 分时% 最新 涨幅 换手率 5日涨幅
1
'300081' 恒信东方
92503
-7.284
1.268
9.99
   
9.99
1.213
1.401
5
4.28
0
2
3889.9
1.978
10.31
1.98%
16.37%
-5.413
2
'002504' 弘高创意
92503
5.758
1.09
4.101
0.576
93003
4.101
2.876
1.238
2
6.75
45
2
647.4
10.095
3.49
10.09%
9.20%
15.947
3
'002961' 瑞达期货
92503
-17.585
1.822
10
-17.585
92503
10
1.536
1.497
 
14.823
 
9
2024
-9.343
30.37
-9.34%
66.48%
32.794
4
'300790' 宇瞳光学
92503
0
0.302
9.993
   
9.993
     
0.4
   
4814.9
9.993
46.34
9.99%
0.94%
61.071


再来一个公式,别的无法再奉献了,自己悟吧,仅提供思路-——
竞价高量
var1:=ref(v,BARSLAST(v=hhv(v,0)));
TT:=ref(var1,BARSLAST(TIME<=092800));
竞价最高量:if(TT,var1,0);
竞价实际换手:竞价最高量/FINANCE2(37);

下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论
广告合作电话 广告合作:15218861272