牛股起爆 ​通达信选股指标 副图 源码 贴图​

牛股起爆 ​通达信选股指标 副图 源码 贴图​

内容标签: 牛股起爆 选股

收费模式: 免费 

运行环境: 通达信

软件类型: 幅图指标

加密方式: 开源 

浏览次数: 278

发布者: 13580490433

下载条件: 0 财富币 财富币

压缩包密码: https://www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2019-09-19 15:53:32

牛股起爆 通达信选股指标 副图 源码 贴图

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
AA:=VAR8>REF(VAR8,1);
DR:=100;ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
XGA:AA AND XG,COLORRED,LINETHICK2;
XG1:=XGA>REF(XGA,1);
牛股起爆点:=XG1>REF(XG1,1)COLORRED,LINETHICK2;
STICKLINE(FILTER(牛股起爆点>=1,5),45,0,4,0),COLORRED;
DRAWTEXT(FILTER(牛股起爆点=1,5),36,'---牛股起爆点A'),COLORRED;
STICKLINE(牛股起爆点,40,25,1,0),COLORYELLOW;
STICKLINE(牛股起爆点,25,10,2,0),COLOR00FF00;
STICKLINE(牛股起爆点,10,0,2,0),COLORBLUE;
STICKLINE(牛股起爆点,25,15,0.5,0),COLORRED;
STICKLINE(牛股起爆点,15,6,1,0),COLOR00FF00;
STICKLINE(牛股起爆点,6,0,2,0),COLORBLUE;

VARA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VARA3,3)-10;
VARB7:=LLV(LOW,30);
VARA11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*20;
VARA12:=HHV(VARA11,30)*20;
火焰山:=EMA(IF(LOW<=VARB7 AND 趋势<40,(VARA11+VARA12),0),3)/618,COLORRED,LINETHICK2;
火焰:=STICKLINE(火焰山>0,0,火焰山,3,1);
今量:=火焰山;
STICKLINE(火焰山>0,0,今量*1.2,2,0),COLORLIRED;

下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论
广告合作电话 广告合作:15218861272