买卖收益统计实用指标 通达信指标 源码 贴图

买卖收益统计实用指标 通达信指标 源码 贴图

内容标签: 买卖收益

收费模式: 免费 

运行环境: 通达信

软件类型: 选股公式

加密方式: 开源 

浏览次数: 599

发布者: 13580490433

下载条件: 0 财富币 财富币

压缩包密码: https://www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2019-09-18 17:14:07

买卖收益统计实用指标 通达信指标 源码 贴图

加入自己的专家系统公式,到买卖变量里,自动计算当前持仓还是持股中,目前收益是多少-----标粗的买卖 分别换成自己的买卖条件的变量就可以直接使用
举例:

康强电子2019年0726买入的,按照最高价回落8个点止损


BUYWZ:=DATE=1190726;
NNCC:=BARSLAST(BUYWZ);
SWZ:=((C-MAX(REF(C,NNCC),HHV(H,NNCC)))/MAX(REF(C,NNCC),HHV(H,NNCC))*100<-8 AND NNCC>0) ;
SS:=SWZ AND COUNT(SWZ,NNCC)=1 AND NNCC>0;
买:BUYWZ AND NOT(REF(BUYWZ,1)) ;
卖:SS;


CG:=CONST(BARSLAST(买)<BARSLAST(卖)) OR (CONST(BARSLAST(买))>=0 AND CONST(BARSLAST(卖))=DRAWNULL);
CB:=CONST(BARSLAST(买)>BARSLAST(卖)) OR CONST(COUNT(买,0)=0);
CBJ:=REF(C,BARSLAST(买));
收益率:
IF(BARSLAST(卖)=DRAWNULL AND BARSLAST(买)=DRAWNULL,DRAWNULL,
IF(BARSLAST(卖)=DRAWNULL AND BARSLAST(买)!=DRAWNULL,(C-CBJ)/CBJ*100,
IF(BARSLAST(买)>BARSLAST(卖),REF((C-CBJ)/CBJ*100,BARSLAST(卖)),
(C-CBJ)/CBJ*100))),NODRAW;


是否持股:DRAWTEXT_FIX(CG,0.8,0.5,0,'持股');
是否持币:DRAWTEXT_FIX(CB,0.8,0.5,0,'持币');


下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论
广告合作电话 广告合作:15218861272