爆发拉升 ​同花顺 选股指标 副图 源码 贴图 (K线图)​

爆发拉升 ​同花顺 选股指标 副图 源码 贴图 (K线图)​

内容标签: 爆发拉升 选股

收费模式: 免费 

运行环境: 同花顺

软件类型: 幅图指标

加密方式: 开源 

浏览次数: 479

发布者: 13580490433

下载条件: 0 财富币 财富币

压缩包密码: https://www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2019-09-18 15:55:59

爆发拉升 同花顺 选股指标 副图 源码 贴图 (K线图)

VAR1:=(HIGH+LOW+CLOSE)/3;

VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));

150,colorblue;

100;

0;

-100;

-150;

BB: EMA(VAR2,2),LINETHICK2,colorwhite;

VAR3:=MA(VOL,5);

VAR4:=MA(VOL,10);

VAR5:=MA(VOL,60);

VAR6:=MA(CLOSE,5);

VAR7:=MA(CLOSE,8);

VAR8:=MA(CLOSE,25);

VAR9:=MA(CLOSE,60);

VARA:=CROSS(VAR2,BB) AND VAR2>80 AND VOL>VAR3 AND VOL>VAR4 AND VOL>VAR5 AND VAR6>VAR9 AND VAR7>VAR9 AND VAR8>VAR9 AND OPEN<VAR6 AND CLOSE>VAR6;

DRAWTEXT(VARA,120,' 爆发拉升!'),coloryellow;

STICKLINE(VARA,130,-100,3,0),colorred;

底部:=CROSS(BB,-100);

DRAWICON(底部,-100,1);

顶部:=CROSS(150,BB);

DRAWICON(顶部,150,2);

VAR11:=3;

VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

股价准备启动:IF(CROSS(VAR21,VAR11),100,0),colorred,LINETHICK2;

主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*

SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;

-200;

DRAWTEXT(CROSS(BB,股价准备启动),BB,'始');

DRAWTEXT(CROSS(主力线,BB),主力线,'终');

下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论
广告合作电话 广告合作:15218861272