主力雷达精简版 ​同花顺 选股指标 副图 源码 贴图 (K线图)​

主力雷达精简版 ​同花顺 选股指标 副图 源码 贴图 (K线图)​

内容标签: 主力雷达 选股

收费模式: 免费 

运行环境: 同花顺

软件类型: 幅图指标

加密方式: 开源 

浏览次数: 780

发布者: 13580490433

下载条件: 0 财富币 财富币

压缩包密码: https://www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2019-09-18 15:53:36

主力雷达精简版 同花顺 选股指标 副图 源码 贴图 (K线图)

AAA:=REF(VOL,1)*100;

BBB:=REF(VOL,2)*100;

CCC:=REF(VOL,3)*100;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

NOTEXT1:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL*100<AAA AND AAA<BBB AND BBB<CCC)*30,LINETHICK2,COLORC87800;

NOTEXT2:=CROSS(85,RSI1)*30;

STICKLINE(NOTEXT2,1,30,2,0),colorgreen;

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,colorcyan;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,colorred;

DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,14);

{正负量比:=1200*(WINNER(C)-WINNER(O));

STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,2,0),colorred;

STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0),colorgreen;};


下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论
广告合作电话 广告合作:15218861272