宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金!

宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金!

内容标签: 妖线

收费模式: 免费 

运行环境: 大智慧

软件类型: 选股公式

加密方式: 开源 

浏览次数: 191

发布者: 13580490433

下载条件: 0 财富币 财富币

压缩包密码: https://www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2019-09-16 16:22:10


{用法:两条细线死叉,然后蓝线金叉开始企稳拉升}
N:=9;
P1:=3;
P2:=3;
RSV:=(CLOSE-!LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1),COLORYELLOW;
D:=SMA(K,P2,1),COLOR00DD00;
J:=3*K-2*D,COLORRED;
做空线一:EMA(CLOSE,BAO1)-EMA(CLOSE,BAO2),COLORWHITE;
{KDJ日周金叉死叉}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
周金叉:=CROSS(周K,周D);
日金叉:=FILTER(CROSS(K,D) AND K<20,4);
DRAWTEXT(周金叉,做空线一,'★'),COLORYELLOW;
DRAWTEXT(周金叉,做空线一*0.95,' D金'),COLORYELLOW;
做空线二:EMA(做空线一,BAO3),COLORGREEN;
宝宝介入:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0
AND "MACD.DEA">0,COLORYELLOW;
牛熊轴:0;
宝宝强势线:2*(做空线二-做空线一),,COLORBLUE,LINETHICK2;
DRAWICON(日金叉,做空线一,1);
DRAWTEXT(日金叉,做空线一,'低金叉'),COLOR00CCCC;


下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论
广告合作电话 广告合作:15218861272