主力雷达附图指标

主力雷达附图指标

内容标签: 雷达,附图,主力,指标

收费模式: 免费 

运行环境: 通达信

软件类型: 幅图指标

加密方式: 开源 

浏览次数: 12372

发布者: 曾毅东

下载条件: 0 财富币 财富币

压缩包密码: www.cfchi.com

财富池官方QQ: 473346681

更新时间: 2018-04-21 18:12:28

AAA:=REF(VOL,1)*100;
BBB:=REF(VOL,2)*100;
CCC:=REF(VOL,3)*100;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
DRAWTEXT(CROSS(85,RSI1),80,'顶'); 
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100; 
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100; 
VARD:=BARSCOUNT(CLOSE); 
NOTEXT1:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL*100<AAA AND AAA<BBB AND BBB<CCC)*30,LINETHICK2,COLORC87800;
NOTEXT2:=CROSS(85,RSI1)*30;
STICKLINE(NOTEXT2,1,30,2,0),COLORGREEN;
DRAWTEXT(CROSS(RSI1,25),-100,'底');
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORCYAN; 
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORRED; 
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');   
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,14);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND NOTEXT1 ,-60,'底');
{正负量比:=1200*(WINNER(C)-WINNER(O));
STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,2,0),COLORRED; 
STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0),COLORGREEN;};

主力线在蓝色中线上,而且主力蓝线在散户红线上方,才有操作机会;在蓝色线下,持币;

主力雷达幅图图片演示: 

下载链接

下载本地资源请点击进入下载也“蓝色图标”

精彩文章
发表评论